Min Software for Lotus Notes

Unanswered Question
Jul 21st, 2008
User Badges:
  • Silver, 250 points or more

From docs I`ve seen the min. requirement for Lotus Notes is 8.0.1 and SameTime 7.5.1 for integration with Unity but is this if you want ST as well , If you just implement UM and Notes from what Level can Notes be - Currently we run 6.5.4


many thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Mon, 07/21/2008 - 03:22
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi IPT,


Check out Table 1 of these 2 docs, they do show that 6.5.x is supported;


Cisco Unity Version 7.x


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp471862



Cisco Unity Version 5.0


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp471862



Hope this helps!

Rob

Actions

This Discussion