Agent Logout

Answered Question
Jul 21st, 2008
User Badges:

Hello:


I have a problem. When a call don't answer the agent, this agent logs out automatically. Is possible to change this setting? I mean, that the agent is not logged off when a call is not answered. Thanks

Correct Answer by Chris Deren about 8 years 8 months ago

In appadmin page under System Parameters check out the "Agent State after Ring No Answer" setting. If you dont want the agent to be put in not ready after RNA simply change it to "Not Ready".


HTH, please rate all helpful posts!


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Mon, 07/21/2008 - 05:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Agents do not get logged off, they get put in not ready which should always be the desired output as if for example an agent left for the say and forgot to logout/make himself not ready he will consistenyl get a call.

What are you running IPCC Express or Enterprise, what version?


Chris

Carlos Sanz Tue, 07/22/2008 - 02:41
User Badges:

Hello:


I'm sorry, the agent get put not ready state.


The version IPCC Express is 5.0(2) and the agent don't use agent desktop. Thanks

Correct Answer
Chris Deren Tue, 07/22/2008 - 04:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

In appadmin page under System Parameters check out the "Agent State after Ring No Answer" setting. If you dont want the agent to be put in not ready after RNA simply change it to "Not Ready".


HTH, please rate all helpful posts!


Chris

Actions

This Discussion