Cisco works assistant issue

Unanswered Question
Jul 21st, 2008
User Badges:

Hello all,

have anyone had an issue with CW assistant?

After i click on Server Setup under CW assistant, after couple minutes i'm getting an error message saying: Server discovery timed out. Please try again later.

Do you know where can the problem be?

If you need more details, please ask so that i can post it.

cheers


Appreciate your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 07/21/2008 - 09:08
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This could be a known problem which has sense been fixed. What version of LMS?

nordick26 Mon, 07/21/2008 - 11:50
User Badges:

Hey,

LMS i'm using is version 3.0.

Symptoms i have are very similar to:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&topicID=.ee71a02&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddfd2e9/0#selected_message


This discusion has not been finished, so i was not able to resolve my problem.


Thank's a lot Clarke.


Regards

nordick26 Tue, 07/22/2008 - 04:01
User Badges:

Hi,

thx for the update.

All updated now, but the behaviour is still the same.

After I click on CWA->Workflows->Server Setup i have to wait for about 5 mins and then the error message appears.


Do you know what is CWA checking during the discovery process? Is is checking any credentials, that could possibly be wrong?

If yes, where can i set them up?


Many thanks.

Joe Clarke Tue, 07/22/2008 - 07:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

CWA uses the System Identity User to authenticate with LMS. Make sure this user is properly defined under Common Services > Server > Security > System Identity Setup. Also, check to make sure all of the CWA daemons are running:


OpsxmlDbEngine

OpsXMLRuntime

ProcSysBus


There may also be some information in the CWA.log.

nordick26 Tue, 07/22/2008 - 22:34
User Badges:

I checked all mentioned, still doesn't work.

Enclosed you can find CWA_log.

You can see the error message i'm getting in the log file.


Is there something else i could possibly check?


Thx again for your help!


Regards



Attachment: 
Joe Clarke Wed, 07/23/2008 - 09:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the hostname of this server?

Joe Clarke Wed, 07/23/2008 - 09:19
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Also, check your System Identity User password for special characters (e.g. '&', '^', '%', etc.). Make sure the password only contains numbers and letters.

nordick26 Wed, 07/23/2008 - 11:44
User Badges:

The hostname is LMS and the password doesn't contain any special characters.


Can there be a problem with the hostname?


cheers.



Joe Clarke Wed, 07/23/2008 - 12:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Not unless the hostname changed after installing LMS. That does not appear to be the case. You can enable CWA debugging under CWA > Admin > Log Level Settings. Also check the Enable Engine Logging box. Reproduce the error, then post the new CWA.log and the logs under NMSROOT/objects/wfengine/Program/TFTP/Backup/DeviceTrace/CScript

Actions

This Discussion