Slow pings over different vlan subnets

Unanswered Question
Jul 21st, 2008
User Badges:

Okay, so I have a 3640 router with a fast ethernet port on it. And I also have a 2950 switch set up with several different vlans that are trunked through one port to the 3640 fast ethernet port.


Now the problem I'm having is that since I put the router and switch in, I've been getting a huge delay in ping time. Not so much the milliseconds (about 4 ms average), but when I start the ping, it just kinda idles there for 5-10 seconds and then starts showing the ping data.


even computers on the same subnet in this setup do the same thing. I get no such delay when I type in the actual ip address, but only with the host names.


Here are my configs:


ROUTER



Using 1541 out of 129016 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname rtmw-em-test

!

enable secret 5 ####

enable password ###

!

ip subnet-zero

ip cef

!

!

ip domain-name ###.com

ip name-server 10.99.6.100

!

!

!

!

interface Ethernet0/0

no ip address

shutdown

half-duplex

!

interface Serial0/0

no ip address

shutdown

!

interface Serial0/1

no ip address

shutdown

!

interface FastEthernet1/0

no ip address

speed auto

full-duplex

no mop enabled

!

interface FastEthernet1/0.1

encapsulation dot1Q 1 native

ip address 10.99.6.254 255.255.255.0

!

interface FastEthernet1/0.2

encapsulation dot1Q 178

ip address 10.100.178.254 255.255.255.0

!

interface FastEthernet1/0.3

encapsulation dot1Q 191

ip address 10.100.191.254 255.255.255.0

!

interface FastEthernet1/0.4

encapsulation dot1Q 210

ip address 10.100.210.254 255.255.255.0

!

interface FastEthernet1/0.5

encapsulation dot1Q 189

ip address 10.100.189.254 255.255.255.0

!

interface Serial2/0

no ip address

shutdown

serial restart-delay 0

!

ip classless

no ip http server

!

snmp-server community public RO

snmp-server enable traps tty

!

line con 0

line aux 0

line vty 0 4

password ###

login

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
adambrandes Mon, 07/21/2008 - 05:51
User Badges:

SWITCH



Using 3031 out of 32768 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname swtmw-em-test

!

enable secret 5 ###

enable password ###

!

ip subnet-zero

!

ip domain-name ###.com

ip name-server 10.99.6.100

vtp domain ###

vtp mode transparent

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

spanning-tree uplinkfast

!

!

!

!

vlan 178,189,191,210

!

interface FastEthernet0/1

switchport access vlan 178

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/2

switchport access vlan 178

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/3

switchport access vlan 178

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/4

switchport access vlan 178

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/5

switchport access vlan 178

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/6

switchport access vlan 191

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/7

switchport access vlan 191

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/8

switchport access vlan 191

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/9

switchport access vlan 210

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/10

switchport access vlan 210

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/11

switchport access vlan 210

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/12

switchport access vlan 189

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/13

switchport access vlan 189

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/14

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/15

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/16

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/17

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/18

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/19

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/20

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/21

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/22

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/23

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet0/24

switchport mode trunk

no snmp trap link-status

!

interface FastEthernet0/25

!

interface FastEthernet0/26

!

interface Vlan1

ip address 10.99.6.253 255.255.255.0

no ip route-cache

!

ip default-gateway 10.99.6.254

ip http server

!

line con 0

line vty 0 4

password ####

login

line vty 5 15

password ####

login

!

!

end


bs6825 Mon, 07/21/2008 - 13:07
User Badges:

If the problem only occurs when using DNS, that would be the first thing I would look at. Ensure that pings to your DNS server are good by IP and test the DNS server response by doing some nslookups from a workstation.

Actions

This Discussion