GBIC PROBLEM

Unanswered Question
Jul 21st, 2008

Hello Guys,

I have a WS-C3524-XL with 24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

But when I try to insert a Gbic on it the interface don't recognizes it, it is like there nothing connected to it.

I did a research and found a document at cisco site saying the IOS that accepts this GBIC, but upgraded the IOS and no joy.

I hope someone can help me.

The old ios was c3500XL-c3h2s-mz-120.5.2-XU.bin

and the new is c3500xl-c3h2s-mz.120-5.WC17.bin

PS: I have 2 identical switches with this problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
garytayl Mon, 07/21/2008 - 09:38

What's the Gbic model? Also, you just inserted the Gbic or you actually got cables connected to it and another Gbic at the other side?

rafael.2007 Mon, 07/21/2008 - 09:58

Gbic model: WS-G5483

I inserted the Gbic plugged the cable at the other side is a notebook.

There is no Gbic at the other side.

garytayl Mon, 07/21/2008 - 10:28

Gbic is 100% compatible with IOS/Switch.

Do you have any other Gbic to confirm the Gbic and or ports are working fine? This Gbic is MDIX do you have a cross cable to test? Under the interface config, you didn't have like duplex hardcoded correct. Also, while connected to the switch the show int of that specific port is not showing anything as media type right...

rafael.2007 Tue, 07/22/2008 - 03:11

The duplex setting is set as auto-duplex.

There is something different now that I didin't saw last time. Now that there is no Gbic on it media type is missing and wasn't. I will test again and try to test with cross cable as well.

I also have another Gbic's but last time no one worked.

I will test and post here.

Thanks guys.

michaelchoo Mon, 07/21/2008 - 16:47

Look... this may sound silly but... try shutting down the interface, then "no shut" it. I seem to recall encountering this type of issue, and was fixed by shut/no shut the intf.

rafael.2007 Tue, 07/22/2008 - 03:12

I will try this as well.

At this moment anything to make it work...

patricia-gutierrez Thu, 12/11/2008 - 10:36

I have the same problem. Could you solve it? Y proved de GBIC in other switch and it works, in the same switch in other port doesn't work, a fiber GBIC in the same switch works.

Thanks

Actions

This Discussion