Config AIM-ATM-4E1 plus NM-1A-E3 on Cisco 3845 router

Unanswered Question
Jul 21st, 2008
User Badges:

Hi Sir,

I am config a Cisco 3845 router ios version 12.3(11r)T2. This router current have a AIM-ATM-4E1 connect to WAN. When I plug in the card NM-1A-E3 into the router. The E1 connection will lose (ATM0/IMA0 will up and line protocol will up but the pvc cannot active) even the E3 card still not be config anthing. How can I make this two card work properly in to the router? This is the current config in the E1 card in router.


controller E1 0/0/0

mode atm aim 0

!

controller E1 0/0/1

mode atm aim 0

!

controller E1 0/1/0

mode atm aim 0

!

controller E1 0/1/1

!

interface ATM0/IMA0

bandwidth 6144

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

load-interval 30

ntp disable

atm vc-per-vp 1024

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/IMA0.222 point-to-point

bandwidth 3000

ip address 1.1.12.1 255.255.255.252

ip access-group 135 in

ip access-group 135 out

pvc att-per 1/222

vbr-nrt 5760 5760

oam-pvc manage 0

encapsulation aal5snap

max-reserved-bandwidth 100

!

!

interface ATM0/0/0

bandwidth 2048

no ip address

scrambling-payload

ima-group 0

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/0/1

bandwidth 2048

no ip address

scrambling-payload

ima-group 0

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/1/0

bandwidth 2048

no ip address

scrambling-payload

ima-group 0

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!


Thank you


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Haris P Mon, 07/21/2008 - 23:16
User Badges:
  • Bronze, 100 points or more

Hi ,


Try to put the new card in some other slot .


I faced a similar problem with Cisco 7200 , But I don't know what's going exactly with your config . It's saying that there is 2 Bus Left side Bus1 (Slots 1, 3, 5 ) and right side Bus 2 ( (slots 2, 4, and 6) and cisco is recommending to distribute port adaptor evenly a across left and right slots (buses )


http://www.cisco.com/en/US/docs/routers/7200/configuration/7200_port_adapter_config_guidelines/3875In.html#wp1061412


Regards

?Haris

Actions

This Discussion