Analog Phone Keeps ringing when connected to FXS port0

Answered Question
Jul 21st, 2008

I have a 2811 router as my voice gateway with a VIC2-2FXS module inserted in this router. I havn't configured any commands for the voice-ports. But when I connect an analog phone to port 0 of this FXS module the phone continously keeps on ringing (when on-hook) and with dial-tone when off-hook. The phone is dead when connected to port 1.

I am using Advanced IP Services IOS, ver 12.4(6)T.

What kind of RJ11 cable should I use when connecting from FXS port to an analog phone, straight or rolled??

Thanks in Advance

I have this problem too.
0 votes
Correct Answer by gary.simpson about 8 years 4 months ago

Hi there,

Mack sure you are using a 2 wire cable. I have had some funny issues reported in the past by customers and generally it is down to the cable. See the link below for more details.

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a0080094fac.shtml#info

Hope this helps,

Gary.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
jennyjohn Sun, 07/27/2008 - 22:16

Thanks Gary,

Using a 2 wire cable helped fix the problem. But the cable had to be custom made - On the FXS side pins 3 & 4 were used and on the phone side pins 2 & 5 were used. It didn't matter if the cable was straight or rolled (Will have to do further testing to make sure). Anyway the continous ringing has stopped when on-hook and dial-tone can be heard when off hook. Also port 1 of FXS module has come out of the shutdown state.

Actions

This Discussion