Video Problem with MeetingPlace Express 2.0.3 with Video Advantage

Unanswered Question
Jul 22nd, 2008


I've just installed a MPE 2.0.3 and integrated it with CUCM6.1.

When I try to do Video COnference between 2 Ip communicator with the Video Advantage, the video is not working (audio OK).

When The 2 ip Communicator are doing a normal call between them, the video is working fine.

What could be the problem? Is there a configuration to authorize the video conference ?

Thanks in advance for your help,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
okuehn Fri, 08/15/2008 - 10:25

Hi Baptiste,

have you made video types available for the user or user group? in the "user group management" under the section "video preferences" you can add one or more video types e.g. "general use" to a user group.

Name: General Use

Codec: H.263

Min Bit Rate: 192

Max Bit Rate: 384

SRU cost: 1


regards, Oliver

jowagner Wed, 05/27/2009 - 05:35

Please check 'video usage' under the restrictions section, located in the user or group profiles. It may need to have host video or reserve video set. HTH

Girts Legzdins Wed, 05/27/2009 - 21:39

There's everything OK. I think the problem is that, that I'm using CCM 4.x with SIP trunk. So, as I found in a manual, my configuration doesn't support video. Let's wait some weeks, when we migrate to CCM 7.2

mattepps645 Wed, 09/30/2009 - 04:35


I have just deployed MPX with CCM 4.2(3) and am hitting the same issue - i.e. CUVA to CUVA calls are fine for audio & video but when the two CUVA endpoints join a MPX videoconference then there is no video- just audio.

The video usage restrictions are set to "Can attend + host video meetings + reserve video ports".

I am connecting from CCM to MPX via a Gatekeeper controlled trunk but don't think this could be an issue.

Any suggestions ?



Girts Legzdins Wed, 09/30/2009 - 04:52

Hi! Yes, that's the problem. We just need the video mixing hardware. :(

/me - excited - waiting for my new MP7 deployment.

mattepps645 Wed, 09/30/2009 - 07:36

Hi Israel,

thanks for the feedback. however, i have checked this and there is unlimited video & audio bandwidth in the Location assigned as well as there being up to 384kbps for video calls (using G.711 for audio).

Oh well, I'll keep trying :-)

Many thanks,


mattepps645 Wed, 09/30/2009 - 13:06

I think this is my next step. My Gatekeeper config is actually minimal but it is a good idea to see if things work without it.


This Discussion