WCS OS Requirements

Unanswered Question
Jul 22nd, 2008
User Badges:

I understand that WCS requires Windows 2003 SP1 or greater....but wanted to see if anyone knows of any problems or compatibility issues if it is run on Windows 2003 R2.


Any feedback is appreciated.


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dennischolmes Fri, 07/25/2008 - 11:26
User Badges:
  • Gold, 750 points or more

No problems as long as it is a clean install. No IIS running at all. This causes port problems.

Actions

This Discussion

 

 

Trending Topics - Security & Network