Syslog

Unanswered Question
Jul 22nd, 2008
User Badges:

Hi,

How do i enable my RME to receive syslog mesaages from devices.


I have configured all the devices in my network to send syslog messages to RME,but each time i make a change on my box in message is sent.


Why did i go wrong,please let me know.


Thanks for your reply.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 07/22/2008 - 11:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Nothing needs to be done in RME. You need to make sure your devices are sending messages with a facility of local7 to the RME server.If the devices are not sending messages, then you need to double-check your config. In general, this is all you need:


logging 10.1.1.1

logging trap info

logging facility local7

sameoj1881 Tue, 07/22/2008 - 11:42
User Badges:

Where do i get to check this.


Thanks for your reply.



Joe Clarke Tue, 07/22/2008 - 11:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Do a show run on the device. You can also see this by doing a show logg.

sameoj1881 Fri, 07/25/2008 - 03:21
User Badges:

Do I need to configure all the three statements or just the first statement will do the work.


Please reply,thanks

Joe Clarke Fri, 07/25/2008 - 08:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Technically just the first since the other two are default. As I said, do show logg to see what the current syslog parameters are.

Actions

This Discussion