Directory Number problem

Unanswered Question
Jul 22nd, 2008

Hi, I am having a problem with a few extension numbers, they have all been working before, since yesterday, an extension number 7163, cannot receive calls, Internally when 7163 is dialled, it rings twice then cuts the call, when dialling from an external number, you get a invalid phone number error, and checkling the debugs on the gateway, when the call comes in the call gets disconnected with disconnect reason: Invalid / Unknown Directory number.

Have deleted and re created this directory number on the CCM, but it is still happening. So basically it's telling me the Directory number does not exist but I know it does. Help please!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Ayodeji Okanlawon Wed, 07/23/2008 - 01:24

Hi,


Do a quick test. Get a new phone/different phone. Configure the 7163 on it. NB: You should delete the previous one first. ALso remove completely after deleting it by going to route plan report and deleting the number there.


Then test gain. This test will let you know if your problem is with the IP phone itself

shaunswales Wed, 07/23/2008 - 02:20

Okay, I deleted the DN number, totally removed it. Assigned it to another phone, still doesn't work. So it isnt the phone...

thanks

Shaun

Ayodeji Okanlawon Wed, 07/23/2008 - 02:43

Shaun,


Some wierd things happen out there, but with patience we can get to the root of the problem


quick questions for you..


1. Are you making this ocnfig changes on the sub/pub?


2. When you dial the phone internally, you said it rings then gets cut-off?


3. Can you try adding a different number on the phone and see what happens

shaunswales Wed, 07/23/2008 - 02:47

I put a different dn on the phone, it worked. Then I re created 7163 and assigned it back to the same phone, called it from an external number, it worked, tried internally, it worked... weird, i hate these problems where it just starts working again :) but happy it works none the less.

Thanks for your help man, have a good one

Actions

This Discussion