Trunk link over utilised

Unanswered Question
Jul 23rd, 2008
User Badges:

Hello sifus,


I would to get some info for overutilised trunk connection.

wondering what could be the root cause for it.

I am seeing multiple frame drops as well.

Other trunks for this dist switch with same configs are running fine wihtout no problems.

Cabling/ports have been verified and there are working fine.


Here are the configs

swi#sh int g3/1

GigabitEthernet3/1 is up, line protocol is up (connected)

Description: swi2-13/2

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 92/255, rxload 251/255 >>>>>>> overloaded

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is SX

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:30, output 00:00:23, output hang never

Last clearing of "show interface" counters 1d06h

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 236787 >>>>>>>>>

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 399471000 bits/sec, 33056 packets/sec

5 minute output rate 11094000 bits/sec, 17308 packets/sec

1236950457 packets input, 1356131695808 bytes, 0 no buffer

Received 1372870 broadcasts (557943 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

2753921200 packets output, 3554360519972 bytes, 0 underruns

swi#sh run int g3/1

interface GigabitEthernet3/1

description swi2-13/2

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,6,100-105,112,122,125,301,391,628,850-855

switchport trunk allowed vlan add 860-863,868,870-872,874-876,878,885,886,910

switchport trunk allowed vlan add 912,916-918,920

switchport mode trunk

no ip address

logging event link-status

mls qos trust dscp


Anyone able to identify what could be the root cause?

Appreciate anyone's contributions. Thanks!



Here is the trunk that is working without problem, just for comparison:


swi#sh int g3/2

GigabitEthernet3/2 is up, line protocol is up (connected)

Description: swi3-13/2

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 34/255 >>>load is ok

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is SX

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:54, output 00:00:34, output hang never

Last clearing of "show interface" counters 1d08h

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0 >>>no drops

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 161000 bits/sec, 103 packets/sec

5 minute output rate 606000 bits/sec, 251 packets/sec

3113182770 packets input, 4675445599698 bytes, 0 no buffer

Received 648272 broadcasts (427406 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

719399809 packets output, 308050655285 bytes, 0 underruns

swi#sh run int g3/2

interface GigabitEthernet3/2

description swi3-13/2

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,6,100-105,112,122,125,301,391,628,850-855

switchport trunk allowed vlan add 860-863,868,870-872,874-876,878,885,886,910

switchport trunk allowed vlan add 912,916-918,920

switchport mode trunk

no ip address

logging event link-status

mls qos trust dscp


rgrds

SiraJ

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion