Catalyst 3750 switch booting problem

Unanswered Question
Jul 23rd, 2008
User Badges:

We experienced a lightening strike and seemed to have lost the configuration on one of our 3750 switches. The switch will boot, go through POST load an Image and then when its get past the point of giving system board information it hangs. After that nothing happens. We have deleted the binary and copied a known good IOS back to Flash. But when we reload the switch the same thing happens. And as everything else in life our Smartnet coverage lapsed a week before this happened. If any one could give a pointer that would be appreciated.


I have included a log from the start up of this device.




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tarun Lohumi Wed, 07/23/2008 - 08:52
User Badges:
  • Cisco Employee,

While the switch is booting, break into ROMMON using the 'CTRL + Brk' key combination.


Once you are in ROMMON, try to boot with the image in the flash using the 'boot flash:' command. See if that helps.


If the above does not helps, try to break into ROMMON again, format/delete the flash & then copy a new bin file using XMODEM on the flash & then try to boot using that new file.

acldsystems Thu, 07/24/2008 - 08:24
User Badges:

We have tried both of these suggestions. We copied two different bin files from two different switches that are working without any problems. After formating the flash and loading the bin file the switch is still experiencing the same problem. We tried with both of the bin files separately.

Actions

This Discussion