CER 2.0(2) and CM4.1

Unanswered Question
Jul 23rd, 2008
User Badges:

Compatibility matrix shows that CER 2.0(2) is not supported with CM4.1, but CER 2.0(3) is. I have installation media for CER 2.0(2) and the upgrade file for 2.0(3), however during the install of 2.0(2) it asks for a CM version and the minimum available to choose from is 4.2. Anyone have experience with this and know if this presents a problem?


Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 07/23/2008 - 08:55
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

I have not tried it, but what if you install 2.0(2) and specify CM 4.2, and then run the 2.0(3) and it should prompt you again for CM version, so select 4.1?


Chris

Brian Carscadden Wed, 07/23/2008 - 11:32
User Badges:

There's an option to change the CM version in CER. After I upgrade to 2.0(3) I'll run the update and switch it to 4.1 (assuming it's an available option after the update).


Thanks for the response.


Brian



Actions

This Discussion