CRM and Outlook 2007

Unanswered Question
Jul 23rd, 2008

We have a group of people that run CRM as a add in to Outlook. Only a few of them have reported that CRM has quit working. So I right away looked for events in CSA, no events show up. Just for the sake of trying I put the host into test mode and disabled CSA on the host had the users try CRM again no luck. So that tells me that it is not CSA causing the issue…. The user then contacts their vendor and Microsoft and they come to the conclusion that it is CSA. To prove to them that it is not I uninstalled CSA off the host and had them try again and CRM functioned properly. : ( boy did I feel like an idiot.

I made sure that the host is getting policy it says it is but is there a sure fire way to tell other than the general host screen? I also have compared a working CRM host and a CSA blocked host and I can't find anything different about them. They are in the same groups, same version, same policies, I even compared the rules. I'm getting desperate...I did my best to compare the Windows updates. I have reinstalled CSA on the host that I uninstalled it from and it still doesn't work.

Any ideas? Or is there another direction I should head?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bruce_sprenger Tue, 07/29/2008 - 06:53

It tells me the page you requested is not available.

What can you tell me about it?

Thanks in advance.

Actions

This Discussion