DMM upgrade to 5.0 web interface issue

Unanswered Question
Jul 23rd, 2008
User Badges:

For some reason I can not access the web interface since doing the 4.1 to 5.0 upgrade. This worked before I did the upgrade on 4.1 and I can ssh into the appliance using its IP address. The setup in the AAI looks right. When I first try to browse to the ip address using http://<IP_address>:8080 i am asked about the certificate, when I click to coninue to the site I end up at a page can not be found. I am using IE7 and like I said, 4.1 worked just fine. Please help, I am running out of things to try.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
RICHARD MESSINGER Thu, 07/24/2008 - 04:12
User Badges:

I jsut upgraded as well but did not run into this problem. Have you tries FireFox? It could be a problem with IE7.

Mike Reilly Tue, 07/29/2008 - 19:29
User Badges:

Make sure forward and reverse DNS is working. Version 5 seems to be much more picky about that.

danhosking Thu, 08/07/2008 - 05:09
User Badges:

I had the same issue, make sure you are not just using an IP and you have a FQDN entry in your DNS server for it otherwise it will not work. Also use internet explorer 7 with the latest java version for the best experience. Other browsers seem to have issues displaying properly.

Actions

This Discussion