7911 Firmware Problems

Unanswered Question
Jul 24th, 2008

Hi,

I moved a 7911 (using SCCP) from one cluster to the next. I did a factory reset and tried to connect it to the new cluster, and now it will only download the SIP firmware. I went as far as setting the SIP default load to that of the SCCP, and it is still using the SIP Firmware. After many factory resets, and new configuration of the phone, I am not sure what else I can try. As a side note in the "SIP" phone network settings the correct IP addresses and TFTP server is listed. Any Ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jeffrey Knuckle Wed, 07/30/2008 - 08:24

I had somewhat of a similar problem - I imported the phones with the wrong device protocol type.

Deleted and reimport with the correct protocol type fixed the problem.

Keith Fulcher Wed, 07/30/2008 - 08:34

No the Device protocol was SCCP, and it showed rejected in the CUCM due to left over CTL from another cluster. However, instead of loading a SCCP Firmware, it pulled a SIP one. I even tried to delet the profile and create a new one to no effect. No idea why. I finally was able to delete all of the old CTL info and then it downloaded a SCCP FW. It does not make a lot of sense to me.

Actions

This Discussion