Unanswered Question
Jul 24th, 2008

Hello people...

First of all I do not know if this is the right room to ask this question but here it goes...

I'm having a weird issue with legacy ISDN BRI link. I'm able to bring up the link (the call gets through successfully) but I can not ping the router's interface on the other end.

Please take a look at the .doc attachement I have upload here. There is debuging and troubleshooting information that indicates the layer 2 and layer 3 negotiation is accomplish , the isdn call status ACTIVE and a lot more..

At this point I have reload both routers (my end and the other end) I have shutdown (and no shut) BRI interfaces on both ends, restart ISDN switch on both ends but still CAN NOT ping the other router even though call gets trough.

ANY comments that help will be greatly appreciated!!


Glenn G.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Giuseppe Larosa Thu, 07/24/2008 - 10:40

Hello glenn,

two things:


isdn point-to-point-setup

I would remove this command

b) verify with debug ppp negotiation and debug ppp authentication if there is any issue with authentication

You have :

ppp authentication chap

have you configured a username = remote_router_hostname on your router ?

You need to use a shared password and to define a similar command on the other router for this router's hostname

Hope to help


gleguzgo0166 Fri, 07/25/2008 - 09:52

Hello Guiseppe!

you were right, it was authentication issue on the far end... CAPS issue to me more specific!.

thx a bunch!!!!



This Discussion