CTI client login error

Unanswered Question
Jul 24th, 2008
User Badges:

hi,

m getting this error while login to the CTI client.


23:00:05.843 lab1_CTIOS1 ctios server [7.0 07383] [CONFIGURING, CG: icm, CGPort: 42027]

23:00:05.859 [SYSTEM] SYSTEM_EVENT: SYS_CTI_SERVER_ONLINE

23:00:06.031 [SYSTEM] SYSTEM_EVENT: SYS_PERIPHERAL_OFFLINE PeripheralID = 5002

23:00:06.031 [SYSTEM] SYSTEM_EVENT: SYS_PERIPHERAL_ONLINE PeripheralID = 5002

23:00:06.156 CServiceBroker:: Loading ACMI Config complete. Start accepting clients

23:00:06.156 lab1_CTIOS1 ctios server [7.0 07383] [ACTIVE, CG: icm, CGPort: 42027, Listen

Port: 42028]

23:00:47.578 Client[00001]: HandleIO: Connection closed. (ERROR_NETNAME_DELETED),

ERROR:0x00000040.

23:00:47.609 XXX RCV CLIENT[00001]: eOnConnectionClosed


thanks..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
david.macias Thu, 07/24/2008 - 13:33
User Badges:
  • Blue, 1500 points or more

Assuming this is a new install check your PG configuration both in config manager and in the actual server, make sure that the PG servers are configured correctly.


david

sandeep pokhriyal Thu, 07/24/2008 - 13:43
User Badges:

i have checked the PG in both the places and couldn't able to find any problem.


one more thing this is a lab installation and all the IPCC components are installed in the same server.


thanks for your speedy reply

Chad Stachowicz Thu, 07/24/2008 - 15:36
User Badges:
  • Silver, 250 points or more

Are your PID for the CMPG and the CTIOS the same? They must be the exact same PID (Peripheral ID) in order to work!! It took me a long time to figure this out!


IE.

CMGP

Logical ID 5000

PID = 5000


CTIOS

Logical ID = 5001

PID = 5000



seeing from the trace that your CTIOS PID is 5002, and CMPG's are probably most commonly 5000



HTH, Please rate useful posts!


Chad

sandeep pokhriyal Fri, 07/25/2008 - 07:03
User Badges:

hi Chad,


Where i can change the CTIOS PID i have rerun the setup of CTIOS server and still its the same. the value that i have entered is 5001 which is the PID of my CCM.

Chad Stachowicz Fri, 07/25/2008 - 07:06
User Badges:
  • Silver, 250 points or more

Sandeep,



Plase send me the full window of trace that you have now that you have changed the PID. Also in regesit under Cisco Systems, you can change and verify all this, and thats needs to be done!


Chad

sandeep pokhriyal Fri, 07/25/2008 - 08:05
User Badges:

hi Chad,


Where i can change the CTIOS PID i have rerun the setup of CTIOS server and still its the same. the value that i have entered is 5001 which is the PID of my CCM.

Chad Stachowicz Fri, 07/25/2008 - 12:35
User Badges:
  • Silver, 250 points or more

do you have the CTI Server set on the CCM PG, within ICM config manager? Also I want the PG log of the client trying to log in, not the CTIOS log.


HTH,


Chad

sandeep pokhriyal Sat, 07/26/2008 - 00:55
User Badges:

hi Chad,


i have resolved the issue now its communicating to the right PG and the CTIOS is also showing the correct PID as 5001 which is same as CCMPG.

MDS port number in registery was same for VRU PG and CCM PG.

i just changed it for the CCM and it worked i can login to the client.


thanks for your help.

Chad Stachowicz Sat, 07/26/2008 - 15:47
User Badges:
  • Silver, 250 points or more

No problem, I fought with this issue the first time I ever installed UCCE from the ground up, and it took me ages to figure that out.


Cheers!


Chad

waridipccbd Sun, 07/27/2008 - 00:38
User Badges:

hi, i'm facing the same problem where my CCMPG PID and CTIOS PID are same. As well as MDS port for VRUPG and CCMPG are different. Client can't login in the server. It's showing 'Disconnected, offline' and 'login' icon visible.

Can you help me please?

waridipccbd Sun, 07/27/2008 - 03:43
User Badges:

hi, thanks for the guided link. The problem is resolved, issue was at client side hostfile. Edited it to resolve the CTIOS server and it's running fine. :)

Sheraz Saeed Lodhi Tue, 06/23/2009 - 21:51
User Badges:

hi dears,


I am facing a little bit differnet error in CTI Client. I have installed CTIOS 7.5 and its active. but when i try to login ctios client its buttons are grayed out. I am attachig the logs also. If any one could help me.



Attachment: 
sandeep pokhriyal Tue, 06/23/2009 - 23:52
User Badges:

Hi Sheeraz,


Just try adding your CTIOS server in the host file of the CTI client PC.

Sheraz Saeed Lodhi Wed, 06/24/2009 - 02:05
User Badges:

thanks guys the problem resolved. i ran the CTIOS server setup in edit mode and disable the self certificte password.

and try to login cti client it displayed me to enter a password, i entered "cisco123" and it worked.

Actions

This Discussion