Cisco 877W - when upgrade from 124-11.XJ3 to 124-15.T5 will not Sync :/

Unanswered Question
Jul 24th, 2008
User Badges:

Hello guys,


just wondering if anyone knows what's going on! When I upgrade my IOS from:


c870-advipservicesk9-mz.124-11.XJ3

TO

c870-advipservicesk9-mz.124-15.T5


i.e. the latest ios, my Cisco 877W no longer Sync with the exchange, and thus no internet.


My existing configuration is pasted below. Hope someone can have a quick look over it to point out any obvious issues.


As I say, it works fine on 124-11.XJ3 but won't after upgrade, thus i've had to revert.


Many thanks..


--------


version 12.4

!

hostname CiscoB

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret 5 @@@@@@@@

enable password @@@@@@@@

!

no aaa new-model

clock timezone GMT 0

clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00

!

dot11 ssid Cisco@@@@@@

vlan 10

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 0 @@@@@@@@@@

!

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.99

!

ip dhcp pool VLAN10

import all

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

domain-name YouDomain.com

dns-server 208.x.x.222

lease 4

!

!

ip name-server 208.x.x.222

ip name-server 208.x.x.220

!

multilink bundle-name authenticated

!

!

username @@@@ privilege 15 password 0 @@@@

archive

log config

hidekeys

!

bridge irb

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip accounting access-violations

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode adsl2+

!

interface ATM0.1 point-to-point

description $ES_WAN$

ip address 78.86.@@@.@@@ 255.255.240.0

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip accounting access-violations

ip mtu 1500

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

ip tcp adjust-mss 1460

no snmp trap link-status

atm route-bridged ip

pvc 0/101

protocol ip 78.86.@@@.@@@ broadcast

oam-pvc manage

encapsulation aal5snap

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

switchport access vlan 10

spanning-tree portfast

!

interface FastEthernet3

switchport access vlan 10

spanning-tree portfast

!

interface Dot11Radio0

no ip address

!

encryption vlan 10 mode ciphers tkip

!

encryption mode ciphers tkip

!

ssid CiscoBeBox

!

speed basic-48.0 54.0

station-role root

antenna receive left

antenna transmit right

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.10

encapsulation dot1Q 10

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Vlan1

no ip address

!

interface Vlan10

description Internal Network

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 10

bridge-group 10 spanning-disabled

!

interface BVI10

description Bridge to Internal Network

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 78.86.@@@.@@@

!

ip http server

ip http authentication local

ip http secure-server

ip nat inside source list 1 interface ATM0.1 overload

!

access-list 101 permit ip any any

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 10 route ip

!

line con 0

exec-timeout 0 0

password @@@@@

login

no modem enable

line aux 0

line vty 0 4

privilege level 15

password @@@@@@

login local

transport input telnet ssh

!

scheduler max-task-time 5000

ntp clock-period 17175050

ntp server 192.43.244.18

end



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Goutam Sanyal Thu, 07/24/2008 - 22:26
User Badges:
  • Silver, 250 points or more

Hi,


Hope you have checked BUG issue with the IOS. If so then pls do the following.


#conf t

#boot system flash flash:c870-advipservicesk9-mz.124-15.T5

ctrl^z

#wri

#reload

Hope it will work


Thanks

Goutam

[pls rate if it works]

Actions

This Discussion