IP Phone problem very urgent.

Unanswered Question
Jul 24th, 2008
User Badges:

Dear

I have a cisco 7941 IP phone for reciption and it was working properly. but today its not working. It shows only upgrading message and after that shows error. and then show cisco systems(with logo). So plz help me how can i solve the problem.Its urgent coz it reciptions ph.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Stachowicz Thu, 07/24/2008 - 22:57
User Badges:
  • Silver, 250 points or more

Was the an upgrade last night or anything? If there wasn't then I would say your phone went bad. Either that or did someone try and upgrade phone firmwares last night? Either way I would just replace the phone and swap MAC Address's


HTH,


Chad

rashedul45 Thu, 07/24/2008 - 23:02
User Badges:

I cant understand what is the problem. Ph is bad? how can u sure its bad? and plz make clear about last line...

rashedul45 Thu, 07/24/2008 - 23:17
User Badges:

At the same switch port another ip ph is working. but this prob is for only one ip ph.


tim.giles Fri, 07/25/2008 - 00:11
User Badges:
  • Silver, 250 points or more

Hi,


Are there similar model phones in this office that are working?


I would factory reset the phone to start with, make sure there are no underlying infrastructure problems with the cabling/connection to the switch as well. You could try a new firmware (as per the previous message).


Is there a PC connected to the phone. If so, does that have a network connection? Also, where is the phone stuck on boot up? If it's searching for an IP have you checked the DHCP scopes to make sure there are available addresses?


If this is urgent I would definately swap the phone.




If useful, please rate post....

Actions

This Discussion