cisco unity express login

Unanswered Question
Jul 25th, 2008
User Badges:

Hi,

I just replaced an it staff who was taking care of our ip phones and I'm trying to login to the cisco unity express web page but I don't have the password how can I reset this password. Also one of my ip 7911 phones suddenly keeps dying on me and I have to always unplug the network cable and replug to get it back on line. Can someone help.

Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ayodeji Okanlawon Fri, 07/25/2008 - 06:38
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

If you have access to the router CLI, you can use the command


web admin system name XXX password XXX


where xxx= admin name and password.


If you do not have the router password, then you have to use a password reset.


Sorry I assume you were talking about the CCME webpage.

kena-austin Fri, 07/25/2008 - 06:44
User Badges:

When I type in that command in global config it says unrecognized command. But I can see in run config the old secret password. can you help?

Rob Huffman Fri, 07/25/2008 - 06:40
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Kena,


For CUE;


Unity Express GUI Password Recovery


http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_password_recovery09186a008042aa29.shtml


For the 7911, I would have a look at the associated Switchport to see what errors may be coming up.


Hope this helps!

Rob

kena-austin Fri, 07/25/2008 - 07:29
User Badges:

So I was able to create a new user with the servive engine session, but now when i try to connect I get a message Lost Contact Cisco unity Express has lost contact with the Host Router. Enter the new CCME Web administratot user name and password. So I enter the Hostname, name and password i just created but I get unable to establish network connection.


And about the ip phone 7911 I check switchports and I have no errors.


Thanks for your help.

Rob Huffman Fri, 07/25/2008 - 07:33
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Kena,


Here is some related info;


Problem: User Cannot Log In Through the Cisco Unity Express Graphical User Interface (GUI)


The Cisco Unity Express user cannot log in through the Cisco Unity Express GUI and receives the Cisco Unity Express has lost contact with the Host router. Enter the new CCME Web Administrator username and password error message.


Complete these steps in order to resolve this problem:


Check in order to see if the Cisco CallManager Express configuration misses any of the configuration commands mentioned in this document.


If the configuration is correct, the Cisco CallManager Express router might miss the default-gateway configuration. This might happen if the administrator reloads the router without saving the configuration. Check the Cisco CallManager Express configuration for IP connectivity to Cisco Cisco Unity Express.


This errror message is also seen when the administrator decides to change the Cisco CallManager Express web administrator username and password, and the new name and password is not updated in the Cisco Unity Express system. Use the procedure mentioned in Unity Express GUI Password Recovery in order to update the system with new Cisco CallManager Express username and password.


Use the service-module service-engine slot/port reload command in order to reload the Cisco Unity Express module.


Note: A reboot of the Cisco Unity Express module does not require a reboot of the router. The Cisco Unity Express module and the router can be rebooted independently of each other. However, if you reboot the router, no calls reach the module until IP connectivity is reestablished between the router and the module. Always perform a shutdown of the module before you power-cycle the router in order to avoid data loss or file corruption.


http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml#trouble1


Hope this helps!

Rob

kena-austin Fri, 07/25/2008 - 09:46
User Badges:

I tried all of the above and still no luck, the bad thing is that it was working before because that is how the phones were setup. Do you have any more advice?

Actions

This Discussion