Cisco 1711, got problems after updating sdm

Answered Question
Jul 25th, 2008
User Badges:

Hi these, sorry for couple stupid questins, i'm some kind of newbie, so lets begin :)

few days in a row i tried to configure it to use it a a router with a nat function, i almost done it, but someone adviced to me to install SDM software to configure it easily without any games with console. so i have done it, and upgraded SDM to ver 2.5 (old one was 2.2), after then i'd made a reset to factory default.


First boot i logged into a console via hyperterminal using cisco/cisco login and pass, i got in with # privilegies, then i started 'setup' utility, entered secred and so on, but anyway after turning on the fe0 adaptor i was unable to get into a console remotely via telnet (guess need to tur it on), however with the previous SDM i did not have such problems in case of factory default. But, the biggest problem is, in second relogin with cisco/cisco account i am getting in, with no prvilegies AT ALL, only as hostname>, not hostname#, and therefore i can do nothing for configuring it, so hpw to turn it on to a privilegied status with #???? do i have to use 'enable' command in a console and then enter a secret, or what??


just let me know, yes or not..


ps many thanks in advance.




Correct Answer by jamesl0112 about 8 years 8 months ago

No problem, glad to help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jamesl0112 Sat, 07/26/2008 - 04:45
User Badges:
  • Bronze, 100 points or more

Yes, to change from user exec to privileged exec, you have to use the enable command.


Router>enable

Password:

Router#


If there is no enable password then you won't be prompted for one:


Router>enable

Router#


You can configure the vty lines to log you straight into privileged exec mode:


Router(config)#line vty 0 4

Router(config-line)#privilege level 15

Correct Answer
jamesl0112 Mon, 07/28/2008 - 01:09
User Badges:
  • Bronze, 100 points or more

No problem, glad to help.

Actions

This Discussion