Password Recovery on WAE 502 NM module

Unanswered Question
Jul 25th, 2008


Im unable to log into the NM module. The password wasnt changed by anyone but suddenly im unable to log into the device,,,, I had kept the password to default only but its not taking it,,

How can u recover the password on a network module,,, i tried searching it but i can only find a doc which says reboot and change the flags to 8000 but the problem is when i reload the network module it dosnt show the booting sequence,,,??????

The router im using is 2811 with 12.4(9)T1 IOS and WAE 502 NM module

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dstolt Fri, 07/25/2008 - 13:40

I would try a couple of commands from the router as sessioning into the NME from there, you should be able to see it boot.

To see it's status...

service-module integrated-service-engine slot/0 status

Then session into it (you probably have already done this...)

service-module integrated-service-engine slot/0 session

and then

service-module integrated-service-engine slot/0 reload

If for some reason that doesn't work, you can try the following:

service-module integrated-service-engine slot/0 reset

However, that isn't graceful and will hard reset it and reload it. You should be able to see the boot in the session.

I grabbed that from

Hope that helps,


nakamura13 Mon, 07/28/2008 - 23:33


Ok so wat i should do is reload the module from the router using

"service-module integrated-service-engine slot/0 reload " command.

Then after that use

"service-module integrated-service-engine slot/0 session " command and i will get the booting sequence of the NM-Module.

Well correct me if im wrong.

Is this the thing i should try.???

dstolt Tue, 07/29/2008 - 04:56


I would actually session in first and then use another connection to reload it. It should look just like a console on an appliance reloading.

Let me know how it goes...



This Discussion