Can't hear outside line tone after pressing "9"

Unanswered Question
Jul 25th, 2008


We have a problem with our ip phones registered to CallManager 5.1(3). We can't hear the outside line tone after pressing "9". Users are able to hear it after pressing the second or third digit.

I run the Route Plan Report to check for extensions that starts with "9" but there's none. However, the report shows Route Patterns like "9.XXXXXXX" used for local calls, etc. Also, route pattern "900.!" that is used for international dialing.

Please help.

Thank you,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ayodeji oladipo... Fri, 07/25/2008 - 21:50


The 900.! is your problem. The way callmanager play secondary dial tone is that it will analyze all the Route pattern that has play outside dial tone checked and it will play the 2nd tone until it has eliminated all RP that has this chekced.

So here it will play the secondary dial tone after the 3rd 0!

So your solution is either to change your 900.! to 9.00! or to uncheck the play outside dial tone on it.


Jaime Valencia Sat, 07/26/2008 - 11:07

Deji, that is a misconception. the place where you place the . in the RP does not determine when the secondary dial tone will play.

the way it works is that CUCM will look at ALL your dial plan, since only RP and TP have that checkbox, only when ALL the possible matches left by DA have the checkbox it will play the secondary tone

if you have a DN or something like XXXX somewhere else that's the issue.

search the whole dial-plan for contains X.

if something that could match shows up there either modify it to be a more exact match or delete. also look at unassigned DNs



if this helps, please rate

Ayodeji oladipo... Sat, 07/26/2008 - 14:09


This is what I am trying to say. I guess I didnt say it well, or I got myself all wrong..Forgive me:)

Callmanager provides only a 2nd dial tone when all possible digits or matched digits has its porivide outside dial tone box checked.


Route pattern.......Provide Outside dial tone

92XX............ No



The 2nd dial tone will not be played when a 9 is dialled, it will only be provided when 92XX has been eliminated, hence it will be played after the 5th digit.

Hence the solution is to ensure that all the Route patterns beginning with 9 have the provide outsilde dial tone checked.


vpreenja Sat, 07/26/2008 - 12:28

It's and overlapping Route pattern issue

The second Route pattern 900.! is overlapping with 9.XXXXXXX and hence you are not getting the outside tone after pressing 9. call manager is waiting for more digits because of the secong route pattern.

Check "Provide outside dialtone" in both patterns and see that u don't have other route patterns starting 9 which have "Provide outside dialtone" unchecked.

Otherwise if you are using the NANP then you can replace these two route patterns with 9.@ if there is no specific requirement.


This Discussion