1841 config problem

Unanswered Question
Jul 27th, 2008

Dear sir,

i have cisco 1841 router connected to isp1(v.35)and i have broadband 1 mbps link (rj-45) thesetwo

outpouts r terminated on switch .

now we want to configure these broadband also terminated on router one of the fasteth port and

we want to ethernet failover and loadbalance on the router.

This setup is possible if possible plz give me some tips.

Thanks&Regards

srini

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Sun, 07/27/2008 - 10:20

you could accomplish both if both isp terminate on same router, assume ISP1 interface Ip is 20.20.20.1, ISP2 interface IP 30.30.30.1, inside LAN 192.168.1.0

interface serial0/0

Description ISP1

ip address 20.20.20.1 255.255.255.252

ip nat outside

!

interface fe0/1

Description ISP2

ip address 30.30.30.1 255.255.255.252

ip nat outside

interface fE0/0

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip nat pool ISP1 20.20.20.1 20.20.20.1 netmask 255.255.255.252

ip nat pool ISP2 30.30.30.1 30.30.30.1 netmask 255.255.255.252

ip nat inside source route-map ISP1 pool ISP1 overload

ip nat inside source route-map ISP2 pool ISP2 overload

ip access-list standard localLAN

permit 192.168.1.0 0.0.0.255

route-map ISP1

match ip address localLAN

match interface s0/0

!

route-map ISP2

match ip address localLAN

match interface fe0/1

ip route 0.0.0.0 0.0.0.0 20.20.20.2 <- ISP1 next hop router interface ip

ip route 0.0.0.0 0.0.0.0 30.30.30.2 <- ISP2 next hop router interface ip

HTH

Jorge

Actions

This Discussion