Connect home business to Internet with ASA 5505

Answered Question
Jul 27th, 2008
User Badges:

Hi,


I have an internet connection with a cable modem. I would like to ask what is prefered way for connecting my home bussiness to Internet:

1/ cable modem + router + ASA 5505

2/ connect ASA 5505 directly to cable modem


My question is if the 1/ is considered more secure. Or am I too paranoid and 2/ would be just as fine?


Thanks,

Lubomir

Correct Answer by dhananjoy chowdhury about 8 years 10 months ago

Hi,

Option 2 is ok in your case.


----<>----<>


Most cable modem based ISP's use DHCP to acquire the public IP address for your edge device (ASA). Just configure the outside interface on the ASA box for DHCP.


Something like this....


interface f0/0

nameif outside

security-level 0

ip address dhcp setroute



interface f0/1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0


Hope this helps.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dhananjoy chowdhury Sun, 07/27/2008 - 21:18
User Badges:
  • Silver, 250 points or more

Hi,

Option 2 is ok in your case.


----<>----<>


Most cable modem based ISP's use DHCP to acquire the public IP address for your edge device (ASA). Just configure the outside interface on the ASA box for DHCP.


Something like this....


interface f0/0

nameif outside

security-level 0

ip address dhcp setroute



interface f0/1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0


Hope this helps.



Actions

This Discussion