CSA 4.0 hosts not accepting Scheduled Software Update

Unanswered Question
Jul 28th, 2008

I have a few CSA 4.0 hosts which are members of a group that has a scheduled software update attached to it. Even though there is a 5.0 upgrade scheduled, the hosts show the following.

Product information: Cisco Security Agent Version

Software: Agent is running the latest software

I have removed the hosts, re-added the hosts, created a new group and a new scheduled update.

Any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tsteger1 Mon, 07/28/2008 - 11:23

What's your polling interval and the scheduled update time(s).


Solutionary Tue, 07/29/2008 - 07:07

Polling interval (sec): 600

Update time (hh:mm): from 00:00 to 23:59

tsteger1 Tue, 07/29/2008 - 15:56

OK, so the polling interval of the host(s) match what the group has, the update is scheduled for the group and the MC still doesn't show an scheduled or available\needed update for those particular hosts.

There are a few reasons this might be so:

#1 the hosts is running an unsupported OS platform (XP SP3).

#2 is sometimes hosts won't accept an update schedule if they are in test mode AND the original group the agent kit put them in to is gone.

#3 is a CSA version mismatch, the version on the host doesn't exist on the server (but I think you ruled that out).

Not much else I can suggest without actually sitting in front of it.


Solutionary Fri, 08/01/2008 - 06:30

The hosts are running XP SP1, in enforce mode and there is not a version mismatch. So I guess these machines will have to be upgraded manually.


This Discussion