slavedisk and format error

Unanswered Question
Jul 29th, 2008
User Badges:

Hi all,


I am experiencing some issues with slavedisks on 2 C6509


Here is the error message :



-----


COR#show slavedisk0:

-#- --length-- -----date/time------ path


number of file 2


inode path is 1 s72033-pk9s-mz.122-18.SXD6.bin


fullpath is disk0://s72033-pk9s-mz.122-18.SXD6.bin


%Error show slavedisk0: (Directory entries are corrupted, please format the disk) COR#



The error remains even if the slavedisk is formated and the file copied again...


Any idea ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Mon, 08/04/2008 - 10:40
User Badges:
  • Silver, 250 points or more

The output you are seeing on the show slavedisk0: command is usually indicative of two issues, either the flash card was badly formatted, or the flash card is faulty.


The first troubleshooting step would be to format again the flash card. So proceed to do that using the format command. If after that it continues to fail, change it to disk0: of the active sup and try formatting it.

nicolas.mayor Mon, 08/04/2008 - 22:24
User Badges:

Hi,


Thanks for you answer. I already try to format the card on one or other sup. Unfortunately, it does not solve the problem.


The card may be faulty, the problem is that I have this problem on 2 differents (relatively new) switches. How can I explain that ?

nicolas.mayor Fri, 01/30/2009 - 00:35
User Badges:

solved. the 2 sup cards where not in same IOS version. (SSO mode configured, RPR mode active)

Actions

This Discussion