Perfectly good WS-X6704-10GE modules do not power on in 6500 running CatOS

Unanswered Question
Jul 29th, 2008
User Badges:

We are getting an error when trying to install a new WS-X6704-10GE module into a CAT 6500 running CatOS version cat6000-sup720cvk9.8-4-3.bin. The switch already has two of these modules in the chassis and working fine. We are nstalling a 3rd module.


If we try to power the module up when in the switch we get:


SW-002> (enable) set module power up 4

Module 4 could not be powered up.

If we remove and then insert the module we get:


RNS-CSW-002> (enable) 2008 Jul 30 11:36:05 AEST +10:00 %SYS-5-MOD_REMOVE:Module

4 has been removed

failed to read serial eeprom of linecard in slot 4.


2008 Jul 30 11:36:17 AEST +10:00 %SYS-1-MOD_PWRSPROMFAIL:Power mgmt sprom failur

e for module 4


2008 Jul 30 11:36:17 AEST +10:00 %SYS-5-MOD_INSERT:Module 4 has been inserted

Attached is show module and the show eprom from the module.

The switch has two of the same module WS-X6704-10GE already installed in it, although older versions.

We have tried 2 different WS-X6704-10GE modules in 3 different switches with the same results in all of them (all running CatOs - cat6000-sup720cvk9.8-4-3.bin)

The 2 modules both worked fine in our staging lab in another 6509-E running the latest IOS.


Could it be power supply not sufficient. See attached files for more details.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Tue, 07/29/2008 - 19:33
User Badges:
  • Gold, 750 points or more

From the error message that you posted the new card seems to be bad. It means that the EPROM is unreadable and unable to boot. You should put in a TAC case and get this module replaced.



HTH,

Mark

astanislaus Tue, 07/29/2008 - 19:45
User Badges:

Mark,


As I said in the posting I have two WS-X6704-10GE cards which work fine in my lab machine running IOS. Customer is running CatOS. More details of versions have already been posted in my first postting. I have two WS-X6704-10GE and three CAT 6500 switches running CatOS and they all have the same problem. I think I may be running out of power in these switches. See power details in my posting attachment.


Regards

Alphonse

astanislaus Tue, 07/29/2008 - 23:46
User Badges:

Found that verion 2.7 of WS-X6704-`0GE cards do not work in the version of CatOS posted in the main note, whereas version 2.3 works fine. So may be to support version 2.7 we may need a higher version of CatOS. I may have to log a TAC case.

Rik Guyler Wed, 07/30/2008 - 04:52
User Badges:

You can also try to send that one back in via RMA and get a card with an older version of code. I've done that in reverse (had older and needed newer) and while they tell you they can't promise a specific version of firmware on the card they always figured it out for me.

astanislaus Sun, 08/03/2008 - 22:34
User Badges:

The new WS-X6704-10GE cards which we installed had DFC3C daughter cards and hence the problem.


=============================================


Unsupported Hardware

The following hardware is not supported:


•Compact Flash adapter (WS-CF-UPG=)




--------------------------------------------------------------------------------


Note This part also appears as CF-ADAPTER-SP in the configuration tool.



--------------------------------------------------------------------------------


As per the relase notes at:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/8.x/release/notes/OL_4498.html#wp21206 we found the following information in it:

====================================


Unsupported Hardware

The following hardware is not supported:


•Compact Flash adapter (WS-CF-UPG=)




--------------------------------------------------------------------------------


Note This part also appears as CF-ADAPTER-SP in the configuration tool.



--------------------------------------------------------------------------------



Unsupported Hardware:

=====================


•16-port Gigabit Ethernet switching module (WS-X6816-GBIC)


•Distributed forwarding cards (DFC) installed on WS-X67xx modules:


-WS-F6700-DFC3BXL


-WS-F6700-DFC3B


-WS-F6700-DFC3A


-WS-X6708-10G-3C


-WS-X6708-10G-3CXL


•DFC installed on dCEF256 and CEF256 modules:


-WS-F6K-DFC3BXL


-WS-F6K-DFC3B


-WS-F6K-DFC3A


-WS-F6K-DFC


•SPA interface processors (7600-SIP-200, 7600-SIP-400, 7600-SIP-600)


•Cisco Application Control Engine (ACE10-6500-K9)


•WebVPN Services Module (WS-SVC-WEBVPN-K9)


Unsupported modules remain powered down if detected and do not affect system behavior.





Actions

This Discussion