IPS Version update

Answered Question
Jul 29th, 2008

We are using ASA 5510 with AIP-SSM 10 that having IPS Version 6.0(3)E1 with a valid licensee agreement. Now we want to update IPS version to 6.1(1)E2, is the update is possible? If yes guide me how, and also guide me or provide the link how to backup the previous one.

I have this problem too.
0 votes
Correct Answer by pathgroup about 8 years 5 months ago

That is actually the wrong upgrade file for the AIP-SSM-10. The one you have is for the AIM module that goes in routers and high end switches. You will need to download a different upgrade file that is not for the AIM.

Correct Answer by pathgroup about 8 years 5 months ago

Yes, I just did the same thing. You will need to download the upgrade file with the pkg extension (not the image file which I kept trying to do). The file is: IPS-K9-6.1-1-E2.pkg under the security software, Software Upgrades.

Link:

http://www.cisco.com/cgi-bin/tablebuild.pl/ips6

Once you have that file, either put it on an FTP server, or put the file on the local client that you are using to connect to the IPS with IDM. You will need to go to Update Sensor within the IDM and either choose FTP or the local update path and point to the file. The sensor will reload when it is done, but will not reboot you ASA. It will take about 5 minutes, and then you should be able to reconnect to your sensor with the IDM.

Here is a helpful link on upgrading:

http://www.cisco.com/en/US/docs/security/ips/6.1/configuration/guide/cli/cli_system_images.html#wp1231089

Here's a link on making a backup of the config:

http://www.cisco.com/en/US/docs/security/ips/6.1/configuration/guide/cli/cli_configuration_files.html#wp1033167

Hope this helps!

Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
pathgroup Wed, 07/30/2008 - 05:23

Yes, I just did the same thing. You will need to download the upgrade file with the pkg extension (not the image file which I kept trying to do). The file is: IPS-K9-6.1-1-E2.pkg under the security software, Software Upgrades.

Link:

http://www.cisco.com/cgi-bin/tablebuild.pl/ips6

Once you have that file, either put it on an FTP server, or put the file on the local client that you are using to connect to the IPS with IDM. You will need to go to Update Sensor within the IDM and either choose FTP or the local update path and point to the file. The sensor will reload when it is done, but will not reboot you ASA. It will take about 5 minutes, and then you should be able to reconnect to your sensor with the IDM.

Here is a helpful link on upgrading:

http://www.cisco.com/en/US/docs/security/ips/6.1/configuration/guide/cli/cli_system_images.html#wp1231089

Here's a link on making a backup of the config:

http://www.cisco.com/en/US/docs/security/ips/6.1/configuration/guide/cli/cli_configuration_files.html#wp1033167

Hope this helps!

Jason

sudiptafun Wed, 07/30/2008 - 07:58

Thanks for the help, but I have IPS version of "IPS-AIM-K9-6.1-1-E2.pkg" is it will work it the same

Please help me.

Correct Answer
pathgroup Wed, 07/30/2008 - 08:04

That is actually the wrong upgrade file for the AIP-SSM-10. The one you have is for the AIM module that goes in routers and high end switches. You will need to download a different upgrade file that is not for the AIM.

Actions

This Discussion