High Utilization on cat switch

Unanswered Question
Jul 29th, 2008
User Badges:

I 've go a high CPU utilization (96%) on a cat3750.

if I run a sh processes cpu command I see that IP RIB Update consumes so much.

what could this be, even if RIP don't run on this switch and how could I solve this problem?


183 19648925 511157 38440 0.00% 77.74% 81.70% 0 IP RIB Update


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s-sheffield Tue, 07/29/2008 - 23:42
User Badges:

Hi


There could be some route flapping going on.

I would check your routing table to see if there is any flapping going on and at what rate it is happening.


Have you also checked to see if there are any associated bugs with the version of IOS you are running.



chilihead74 Wed, 07/30/2008 - 00:59
User Badges:

hi,


you're right all routes are flapping.

the IOS version is 12.2(44)SE.

are there any known bugs with this version?

what should I try to fix this?



Rik Guyler Wed, 07/30/2008 - 04:42
User Badges:

I've run IGPs of all flavors on 12.2(44) code with no issues. Have you tried to reboot the switch? How about just a "clear ip route *" command?


You didn't make it clear that you are running RIP or some other IGP so please clarify that point.

chilihead74 Wed, 07/30/2008 - 10:46
User Badges:

I'm running BGP and I tried clear ip bgp and rebooting the router but that didn't solve the problem, all the bgp routes still flapping.

how can I find out if it is maybe a recursive routing?



Actions

This Discussion