CTL Client Update Failiure

Unanswered Question
Jul 30th, 2008
User Badges:

I have replaced a faulty CCM 5.1.3 server with a new CCM 5.0.4 server, which I upgraded to 5.1.3. My cluster is running CAPF profile and I am unable to update the CTL File via my pc. Error message "CTL Client version is not compatible with the CTL Provider."

Any ideas why this is happening?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Tue, 08/05/2008 - 14:14
User Badges:
  • Silver, 250 points or more

GetCTLVersionRequest sometimes does not receive response from server; in this case this error message is being displayed.

Actions

This Discussion