Hosts connected to Vlan1 are not accessible.

Answered Question
Jul 30th, 2008
User Badges:

I have 877W router.

It is connected to ADSL to the IP-address 1.2.3.4.

To the same address is routed block of IP-adresses 5.6.7.128/15

I configure to Interface Vlan1

IP address 10.0.0.254 255.255.255.0

and

IP address 5.6.7.142 255.255.255.240 secondary


Now access from Internet to all hosts connected to block of IP address (5.6.7.x)are possible.

Access to Internet from network addresses 10.0.0.x and from WiFi are working.

But i cannot access from hosts 5.6.7.x to hosts 10.0.0.x.

Please help me to fix this problem.

Correct Answer by Edison Ortiz about 8 years 9 months ago

Make sure the default gateway on devices with 10.0.0.x is 10.0.0.254


while


devices with 5.6.7.x, default gateway should be 5.6.7.142


HTH,


__


Edison.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Edison Ortiz Wed, 07/30/2008 - 06:36
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Make sure the default gateway on devices with 10.0.0.x is 10.0.0.254


while


devices with 5.6.7.x, default gateway should be 5.6.7.142


HTH,


__


Edison.

CherVa1941 Thu, 07/31/2008 - 03:11
User Badges:

Many thanks for your assistance.


I have connected 2 devices the 10.0.0.x network but they was configured for other router.

Unfortunately these devices cannot be configured and i have been compelled to reconfigure CISCO.

Edison Ortiz Thu, 07/31/2008 - 04:50
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

You can configure the other router to point to the Cisco router for packets destined to 10.0.0.x


In Cisco, you can accomplish this with:


ip route 10.0.0.x 255.255.255.0 [gateway].


HTH,


__


Edison.



Actions

This Discussion