asa 5505 DNS issue

Unanswered Question
Jul 30th, 2008
User Badges:

I have another problem that I just encountered after getting NAT set up correctly. I posted yesterday about a problem with using 2 WAN interfaces, once I got it all set up and working, now the inside static clients don't resolve hostnames, only IPs, while my DHCP clients on the same network have access and it works fine. I have set all the DNS servers and even tried DNS rewrite because it looks like it could be an issue with that, but I can't tell that it's doing anything. Any one have any ideas about what could be causing this. I have an idea that it has something to do with the static NAT entries that I set up for those IP's since they are the only ones that can't access the internet.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
maver1ck4000 Wed, 07/30/2008 - 09:12
User Badges:

I think I just fixed it, I added some PAT for port 80 from my inside to outside interface and it seems to resolve the issue for one server at least.



Actions

This Discussion