Surpressing Ringback on FXO port

Unanswered Question
Jul 30th, 2008
User Badges:

I have a client that has a Valcom 2001a connected to a FXO port on a 2851. We upgraded to 12.4(18) for the IOS and after doing that the caller hears ringback before the paging system picks up where they didn't before. Is there anyway to disable the ringback?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Julio Cascante Thu, 06/06/2013 - 13:23
User Badges:
  • Cisco Employee,

Hello,


I had a customer who wanted to suppress the ringback tone today.


I first thought about making the CUCM and the gateway cutting the audio through (which did not work).


After thinking I came out with the following (the commands below are the ones I ran):



enable
test voice tone c1 ring_back 1  0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
conf t
voice-port (port number)
shut
cptone C1
no sh


I tested this in my lab router as well as the customers equipment and it worked just fine.

Jorge Armijo Thu, 06/06/2013 - 21:13
User Badges:
  • Silver, 250 points or more

Nice one Julio +5



--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

Actions

This Discussion