Dot11Radio0 is reset

Unanswered Question
Jul 30th, 2008
User Badges:

Anyone know how to rest the Dot11Radio?

I have also try to config the power level but it prompt me that the selection is invalid.


Dot11Radio0 is reset, line protocol is down

Hardware is 802.11G Radio, address is 0000.0000.0000 (bia 0000.0000.0000)

MTU 1500 bytes, BW 54000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation 802.1Q Virtual LAN, Vlan ID 1., loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/30 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out


DOT11-2-RESET_RADIO: Interface Dot11Radio0, Radio won't start, Trying hardware reset on radio

%SYS-3-CPUHOG: Task is running for (1996)msecs, more than (2000)msecs (4/4),process = Dot11 driver.

-Traceback= 23F878 23F860 40AC60 679960 67C634 413FA4 41B2A8 1357B0

%SYS-3-CPUHOG: Task is running for (3995)msecs, more than (2000)msecs (4/4),process = Dot11 driver.

-Traceback= 23F858 23B644 40AC60 679960 67C634 413FA4 41B2A8 1357B0

%SYS-3-CPUHOG: Task is running for (5994)msecs, more than (2000)msecs (5/4),process = Dot11 driver.

-Traceback= 23F860 23B644 40AC60 679960 67C634 413FA4 41B2A8 1357B0

%DOT11-3-POWERS_INVALID: Interface Dot11Radio0, no valid power levels available

%DOT11-3-POWERS_INVALID: Interface Dot11Radio0, no valid power levels available

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Juan Carlos Lon... Tue, 08/05/2008 - 14:07
User Badges:

Hi


do you have a POWER INJECTOR?


If a power-injector is installed, issue the command under CLI:"


"power inline negotiation injector installed"


Best regardas

krishanmistry Wed, 08/06/2008 - 01:37
User Badges:

have you assigned a SSID to the DotRadio0 interface, if not the interface will show a status of reset

kian_hong2000 Thu, 08/07/2008 - 01:03
User Badges:

The access point already have an SSID. For your info, the access point also support DotRadio 1 for A channel.


The DotRadio 1 does not have this issue and is working fine.


I have tried to type in "power inline negotiation" but the version does not support it.


I guess the card is faulty.

micahcox Tue, 08/19/2008 - 00:02
User Badges:

Its not faulty. The IOS upgrade just didn't complete properly. Push IOS to it again and the radio driver will push to the radio. When you reboot you will have a happy AP.

Scott Fella Tue, 08/19/2008 - 08:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Kian,


It's your configuration that is the issue. I loaded you config that you posted on the other thread:


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Getting%20Started%20with%20Wireless&topicID=.ee7c7c3&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc1912b


And I got the same error you are seeing. The interfaces are configured wrong. Make the changes to the configuration and the interface will be up.

kian_hong2000 Tue, 08/19/2008 - 18:52
User Badges:

It still does not help even if i clear and change the configuration. Still receive:


*Mar 1 00:01:53.230: %DOT11-3-POWERS_INVALID: Interface Dot11Radio0, no valid power levels available

*Mar 1 00:01:53.230: %DOT11-3-POWERS_INVALID: Interface Dot11Radio0, no valid power levels available

*Mar 1 00:01:53.231: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

*Mar 1 00:02:14.362: %DOT11-2-RESET_RADIO: Interface Dot11Radio0, Radio won't start, Trying hardware reset on radio

*Mar 1 00:02:16.360: %SYS-3-CPUHOG: Task is running for (1998)msecs, more than (2000)msecs (0/0),process = Dot11 driver.

-Traceback= 23F850 23B644 40AC60 679960 67C634 413FA4 41B2A8 1357B0

*Mar 1 00:02:18.359: %SYS-3-CPUHOG: Task is running for (3997)msecs, more than (2000)msecs (0/0),process = Dot11 driver.

-Traceback= 243BF0 23F860 23B644 40AC60 679960 67C634 413FA4 41B2A8 1357B0

*Mar 1 00:02:20.358: %SYS-3-CPUHOG: Task is running for (5996)msecs, more than (2000)msecs (0/0),process = Dot11 driver.

-Traceback= 243BE8 23F858 23B644 40AC60 679960 67C634 413FA4 41B2A8 1357B0

*Mar 1 00:02:28.559: %LINK-3-UPDOWN: Interface BVI1, changed state to up


Scott Fella Wed, 08/20/2008 - 06:15
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Don't know.... I used your config on an ap I had and I got the same error you are seeing. I adjusted the config and I got it to work... Post the config you have on now.

M00sebyte Thu, 04/12/2012 - 07:25
User Badges:

I had the same issue


power inline negotiation prestandard source


solved it

Actions

This Discussion