HTTP to AP

Unanswered Question
Jul 30th, 2008

I have a used AP and i tried to access through http to the AP Web configuration mode. My Configuration:

ip http server

ip http authentication aaa

ip http secure-server

ip http port 80

1) I notice that i can only access through console? Why i cannot access without console?

2) Have i left out some important commands to access to the AP Web mode?

3) What is the purpose of ip http authentication aaa? Must i need to include in order to access the Web AP mode?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew.prince@m... Thu, 07/31/2008 - 02:13

Kianhong ,

Firstly - I would remove the "ip http authentication aaa" and change it to "ip http authentication local"

Basciall you are telling to authenticate any requests to a AAA server - have you got a AAA server? Have you configured the AAA server settings in the AP. If any answers to the above are no - then make the changes I have recommended.

Also remove ip http port 80 - this command should only be used if you want the HTTP access to use a different tcp port, 80 is the default, so it can be removed.

You will be able to access the Ap via HTTP and HTTPS - i.e tcp port 80 and or 443.

HTH>

kian_hong2000 Mon, 08/04/2008 - 02:08

I still cannot access through http or https even when i remove "ip http authentication aaa" and "ip http port 80".

But i am using AAA server. I guess either the port is being block by the firwall or i did not set the AAA right.

andrew.prince@m... Mon, 08/04/2008 - 02:30

http access is no by default - can you actually ping the AP on it's management IP address? Is there a firewall between your machine and the AP?

kian_hong2000 Mon, 08/04/2008 - 17:49

I have tried to ping using command prompt but timed out. However, if i go to one of the AP and ping the rest of it, it can.

I guess it must have blocked from the firewall or they disable the ICMP ping.

Actions

This Discussion