Priming the AP

Answered Question
Jul 31st, 2008
User Badges:

Can anybody tell me wht is meant by Priming the AP?


Thanks in advance..

Correct Answer by Scott Fella about 8 years 11 months ago

Is the vlan being forwarded to all the switches? try to setup dhcp on the switch that the LAP's are connected to and see if you see any dhcp leases.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.9 (5 ratings)
Loading.
ericgarnel Thu, 07/31/2008 - 05:20
User Badges:
  • Gold, 750 points or more

Priming or staging the AP is a means of making sure the AP is ready to go before it is deployed.


To prime or stage an AP, you would connect the AP to a nearby switch before you mount the AP in the desired deployment location. You will then be able to register the AP with the controllers and bring it up to the current level of code in your production environment and also give it a static ip if desired.

Priming or staging is very beneficial in mesh environments where maintenance access to APs can be challenging and/or limited. It also will allow the APs to come online (register) faster too.

are_khatri Thu, 07/31/2008 - 05:49
User Badges:

Hi Eric,


Actually the problem is this.


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Getting%20Started%20with%20Wireless&topicID=.ee7c7c3&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc17068


I've tried to change the L2 LWAPP to L3 LWAPP but it didn't work for me.


I hope you can make me this solve.


Regards,


Abdul Rafay Essani

are_khatri Fri, 08/01/2008 - 00:52
User Badges:

i configured by ap-manager interface with the IP which was previously of management interface.


i even tried to enable master controller settings on my controller, but it doesn't work for me.

rochoa8aeg Mon, 08/25/2008 - 13:36
User Badges:

I thought that when you are running MESH APs on a controller it was not possible to the regular LWAPs. Am I incorrect on this?

Rob Huffman Thu, 07/31/2008 - 05:31
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Are,


I can't add much to the great info from Eric (+5 points for this Eric)


Here is nice guide for this setup;


Priming Lightweight Access Points Prior to Deployment


http://www.cisco.com/en/US/docs/wireless/access_point/1100/installation/guide/1100hig6_book.pdf


Hope this helps!

Rob

are_khatri Thu, 07/31/2008 - 05:43
User Badges:

Hmm,


actually rob i'm having problem in configuring my network, i hope you can make me solve this.


I've got 10 1510 AP's and a 4402 controller. currently running L2 LWAPP.


Now i've installed two more indoor AP's 1242, and in order to do so i had to change the mode to L3 LWAPP because 1242 does not work in L2 LWAPP.


So when i changed my controller settings to L3 LWAPP then the installed 10 AP's are not shown up.


Regards,


Abdul Rafay Essani

Scott Fella Thu, 07/31/2008 - 17:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

When you changed from L2 to L3, did you reboot the AP's?

are_khatri Fri, 08/01/2008 - 00:53
User Badges:

when i changed from l2 to l3, then i've to reboot my contoller to have ap-management interface, then AP's doesn't show up on controller...



Scott Fella Fri, 08/01/2008 - 04:56
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Did you reboot the AP's? Also are the ap's getting an IP Address and what subnet is the ap's on and what subnet is the wlc on?

are_khatri Fri, 08/01/2008 - 18:56
User Badges:

No i've not reboot the AP's, but i'll try this also.


the entire wireless equipment is on 172.168.0.0/24, and the only reason for going to L3 LWAPP is air-lap1242 does not support L2 LWAPP.


Regards,

Scott Fella Fri, 08/01/2008 - 19:00
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

The requirement for L3 is that the AP will need an ip address. I would reboot the AP's and verify that they get an IP and look at the wlc logs to see if there is a join or not.

are_khatri Wed, 08/06/2008 - 09:50
User Badges:

i've rebooted the AP's but i'm unable to find any activity on wlc, nor any AP is coming on my controller.


my dhcp server is running on wlc, so during configuration of my ap-mgmt interface i've given dhcp server address of my mgmt interface of controller.


Regards,

Correct Answer
Scott Fella Mon, 08/25/2008 - 16:01
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Is the vlan being forwarded to all the switches? try to setup dhcp on the switch that the LAP's are connected to and see if you see any dhcp leases.

are_khatri Fri, 09/19/2008 - 10:00
User Badges:

yes i've setup a seperate dhcp server, then my problem get solved,


thanks fella.

Actions

This Discussion