Is Unified Messaging 4.21 compatbile with CCM6.12?

Answered Question

Going to upgrade from CCM 4.13 to 6.12.

I was reading all doc before and show me that my Unified 4.21 supports CCM 6.12 as long as the TSP version are good.

However, I read another doc, it said only unified 5.0 up can support 6.12. Is that true??

Thanks

Ken

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 4 months ago

Hi Ken,

You would be good to go with Unity 4.2(1)

Unity 4.2(1) Compatibility

Cisco Unity-CM TSP 8.3(1)

CCM Versions 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

Cisco Unity-CM TSP 8.2(1)

CCM Versions 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

From this excellent (trusted) Unity doc;

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Thu, 07/31/2008 - 05:13

Hi Ken,

You would be good to go with Unity 4.2(1)

Unity 4.2(1) Compatibility

Cisco Unity-CM TSP 8.3(1)

CCM Versions 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

Cisco Unity-CM TSP 8.2(1)

CCM Versions 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

From this excellent (trusted) Unity doc;

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Hope this helps!

Rob

Actions

This Discussion