7941/7961/7971 REGISTRATION PROEBLEM

Unanswered Question
gpulos Thu, 07/31/2008 - 09:28

You have to upgrade your 'device pack' on your CCM server(s).

Once you do this, you should be OK.

A good 4.1 DevPack is DevPack67, (or later). This will get rid of your error.

The DevPack must be downloaded from CCO.

Please see the following link for more info on DevPacks:

http://tools.cisco.com/search/JSP/search-results.get?isFormSubmit=true&strqueryid=&country=US&language=en&websessionid=&strCurrentSimilarSearchBreadCrumb=&strCurrentSelectedModifierValues=&strQueryText=devpack

NOTE: if you have devices that use specific loads due to bug problems, be sure to write down or screen capture your 'device defaults' from the system menu. The DevPack install will update all loads for all devices if it can.

(for example, it updated my 6608 loads which had a bug that prevented my OpenView from monitoring them; i had to roll back their load a version)

Actions

This Discussion