How can I change the local time on a CUCM 6.1?

Unanswered Question
Jul 31st, 2008

Hi all,

I have a CUCM 6.1 and I want to change the local time on the server. I change the timezone through a SSH session but the local time of the server did not change. Can someone help me to change that time because it does not correspond to our local time here in Cameroon there is a difference of 8 hours?

Nota: To manage this issue, I change the timezone on the call manager but this does not change the server's time but only the time displayed on the IP phones. Now all the call reports are displayed with wrong time.

Thanks for your help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Brandon Buffin Thu, 07/31/2008 - 10:59

Does the "utils ntp status" command indicate that it is synchronized to an ntp server? Does it show the right timezone and time?


aessonel2008 Fri, 08/01/2008 - 01:45

Hi Brandon,

Please find below the result of the "utils ntp status". For me, the timezone is correct but the time is not correct; I think the problem is that the UTC time is not correct.

admin:utils ntp status

ntpd (pid 5093) is running...

remote refid st t when poll reach delay offset jitter


* 10 l 43 64 377 0.000 0.000 0.008

synchronised to local net at stratum 11

time correct to within 11 ms

polling server every 64 s

Current time in UTC is : Fri Aug 1 02:44:08 UTC 2008

Current time in Africa/Douala is : Fri Aug 1 03:44:08 WAT 2008


Thanks for your help!

Brandon Buffin Fri, 08/01/2008 - 04:15

Looks like NTP is pointing to the local machine. Use the "utils ntp config" command to add external NTP servers such as and

Hope this helps.


aessonel2008 Fri, 08/01/2008 - 04:32

When I type the "utils ntp config" command, I obtain the following message:

"This node is configured to synchronize with its hardware clock"

So I still on the same point. How can I change this hardware clock ?

Ayodeji oladipo... Fri, 08/01/2008 - 04:43


TRy this..

Go to CCMAdmin page, on the right hand side top corner where you have navigation, from the drop down menu slect OS administration.

Then go to settings, NTP Servers, then add the servers...

NB: you will need to reboot the cluster for the changes to take effect

aessonel2008 Fri, 08/01/2008 - 05:09

Thanks for your tip. I configure my server as you suggested and now my server has the right time.


This Discussion