White screen of death in Unity Build 4.2(1)

Answered Question
Jul 31st, 2008

At least once a week we can't get to the Unity URL to set up new users or reset passwords. The page won't load and we have to refresh the "Default Website" under the 'Internet Information Services' in the Services window on the Unity server. Has anyone seen this before or know how to stop it.

Correct Answer by Tommer Catlin about 8 years 6 months ago

There is an ES fix for this. Search the bug report to download the fix.

Also, 4.2.1 has a download called "recommended ES fixes" Its probably included into this also.

This also happens on 5.01 (which has an ES fix also, but you have to contact TAC for it)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Tommer Catlin Thu, 07/31/2008 - 11:33

There is an ES fix for this. Search the bug report to download the fix.

Also, 4.2.1 has a download called "recommended ES fixes" Its probably included into this also.

This also happens on 5.01 (which has an ES fix also, but you have to contact TAC for it)

Rob Huffman Thu, 07/31/2008 - 11:39

Hey Tommer,

Sweet info on this one! +5 points from Calgary my friend.

Take care,

Rob

Tommer Catlin Thu, 07/31/2008 - 11:44

I have curled with the best of them at the Winter Club there 2 years ago. (well, not the best, but some friends are members there) Skied over in Banff... would love to get back up there.

I can try and look the bug report for that SA page not loading.. but it's a bug for sure. If you restart IIS, it starts working again.

Rob Huffman Thu, 07/31/2008 - 13:05

Hey TCAT,

Small world eh! If you ever get back this way let me know and we'll go for a couple of "cold ones".

Take care,

Huff

Actions

This Discussion