POE error

Unanswered Question
Jul 31st, 2008
User Badges:

Hi,

I have the setup of 8, 3750G-24ps switches, in a stack(using stack cable). IOS 12.2(44)se1(c3750-advipservicesk9-mz.122-44.SE1.bin), is installed in all switches. Nortel class 3 IP phones are connected to all the ports which required 15.4 watt powar. If i am unplugging any ip phone from any port of the switch and replugging the same back to that port the switvh port does not comes up. but if i am restarting the switch all the port works fine with the same IP phones.


when the error occures I am getting the following error message after exactly 15 seconds" Jul 31 19:28:11: %ILPOWER-3-CONTROLLER_PORT_ERR: Controller port error, Interfac

e Gi1/0/12: Power given, but Power Controller does not report Power Good ".


Also #sh power inline shows the below status for the 12 port :

Gi1/0/12 auto faulty 0.0 n/a n/a 15.4


appart from the above port more 3 ports are also not working similarly, which were generating the same syslog message and now showing operational status OFF.

as shown bellow.


Interface Admin Oper Power Device Class Max

Gi1/0/15 auto off 0.0 n/a n/a 15.4

Gi1/0/16 auto off 0.0 n/a n/a 15.4



Kindly help me to resolve the issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bmcginn Thu, 07/31/2008 - 14:35
User Badges:
  • Bronze, 100 points or more

Hi there,


I vaguely recall that the Cisco switches exchange CDP information with the phones to determine their power requirements. Obviously, being Nortel phones that conversation won't take place.


I don't know if I'm on the right track here, but have you tried the following interface command?


power inline static max 15400


That's all I can offer mate, that is without delving deeper into Cisco's website.


Good luck with it!


Brad

Satya Siba Sund... Fri, 08/01/2008 - 09:41
User Badges:

Hi Brad,

I had already tested the same but port status remains same. Please let me know do we required any special cable structuring to connect Nortel devices ?

Satya.

bmcginn Fri, 08/01/2008 - 18:16
User Badges:
  • Bronze, 100 points or more

I would assume it doesn't. Have you tried debugging the power issue?


ie using the debug ilpower command?


Good luck!

Actions

This Discussion