PIX 506 ppoe

Unanswered Question

Hello everybody

I have a PIX 506 version 6.3(5), the pix is connect with a modem 2wire, but my problem is that the modem doesn't give ip to PIX (Eth0), I configured pppoe:

vpdn group pppoe_group request dialout pppoe

vpdn group pppoe_group localname xxx

vpdn group pppoe_group ppp authentication pap

vpdn username xxx password xxxx

I ran the debug pppoe command and the pix show me the next:

padi timer expired

Regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Hi

Well, I did the next test in the pix and modem:

When the comunication between the pix and the modem is ok, but for any reason the modem or the pix turn off and turn on, the comunication can't be stablished, then I set up the modem in mode router and I back the modem to mode bridge and the pix can stablised the comunication, is this normal??

What can i do for solved this problem??

Regards,

Farrukh Haroon Fri, 08/01/2008 - 11:47

Perhaps its time for a firmware upgrade on the modem. This is definitely not normal.

Regards

Farrukh

Actions

This Discussion