PPPOE Configuration Problem

Unanswered Question
Jul 31st, 2008

ISP provided PPPOE connection I have changed the bridge mode in ISP modem and my lap is directly connected to ISP modem and then I have configured the PPPOE in my LAPTOP that time I am able to access the Internet. I am trying to connect my cisco 1842 router to ISP modem and I am configuring the PPPOE in that router but the internet link is not coming up please any one help me .

interface Ethernet0/1

no ip address

pppoe enable

pppoe-client dial-pool-number 1


interface Dialer1

ip address negotiated

ip nat outside

ip mtu 1492

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

ppp authentication pap

ppp pap sent-username cisco password cisco1

ip nat inside source list 1 interface Dialer1 overload

ip route dialer1

access-list 1 permit any any

But I didn't configure the below

vpdn enable

no vpdn logging


vpdn-group 1


protocol pppoe

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
lee.reade Fri, 08/01/2008 - 00:16


Have you tried;

Debug ppp negotiation

This will show you the PPP neg and gives info on what is going on.



thiru.vel10 Sat, 08/02/2008 - 05:23

Hi All

I am not sure the Authentication whether it is PAP or CHAP , So I have configured both

enable vpdn

PPP Authentication papa chap

Chap hostname ******

Chap password ******

Ppp PAP sent username ******** password ********

Now the link is up and running fine. Thanks for all.


This Discussion