FAX issue between BRI and FXS

Unanswered Question
Aug 1st, 2008

Hi, I have a problem on my CME & UC500 when I receive a FAX from BRI port and I want to direct it to a FXS port.

Fax arrive with poor quality or half page only.

I think that I make some error in my configuration because is only pass-through.

My BRI conf:

interface BRI0/0/0

no ip address

ip route-cache flow

isdn switch-type basic-net3

isdn overlap-receiving

isdn twait-disable

isdn point-to-point-setup

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

isdn send-alerting

isdn sending-complete

isdn static-tei 0

trunk-group NET

!

voice-port 0/0/0

translation-profile incoming NET

no echo-cancel enable

compand-type a-law

cptone IT

!

My FXS:

voice-port 0/2/0

no echo-cancel enable

cptone IT

station-id name FAX

station-id number 1006

caller-id enable

!

My Dial-peer:

dial-peer voice 5 pots

destination-pattern 1006

supplementary-service pass-through

port 0/2/0

!

Anyone have suggestions?

Thanks Pasqu

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Hanes Fri, 08/01/2008 - 06:47

Any reason why you have the echo cancellers disabled under the voice ports? I am assuming that you are doing regular G3 fax. If this is the case, then echo cancellers should be enabled. The only time that you need to disable the echo cancellers is for SG3 high speed faxing and high speed modems. As a first step, can you try removing the commands "no echo-cancel enable" from voice-port 0/0/0 and voice-port 0/2/0 and then trying a few fax calls to see if there is any improvement?

Regards,

David

epasqualotto Fri, 08/01/2008 - 07:03

No, I have try also with echo cancel enable but without any improvement.

Actions

This Discussion