cisco secure pix 525 configs not working

Unanswered Question
Aug 1st, 2008
User Badges:

Good day all,

I installed a pix 525 between my lan and the service provider. I have done the basic configurations but i can get to my inside port from the lan. please find attached the running configs. Please i need help.


Regards,

Obinna




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
richnam Fri, 08/01/2008 - 03:07
User Badges:

hi,


Thanks for the reply. Yeah i used public IPs for the inside port because there is a server in the LAN that is doing nating. So, does that mean that this will only work with private IP addresses? Also i'll prefer to configure PAT instead of NAT on the PIX if need be. I have only one IP address on the WAN network.


Regards,

Obinna

dhananjoy chowdhury Fri, 08/01/2008 - 03:56
User Badges:
  • Silver, 250 points or more

Suppose this is the scenario,

Outside - 217.117.6.177 - interface e0

inside LAN - 10.0.0.0/24 - interface e1

Default gateway IP - 217.117.6.178


then configuration steps would be something like this...


for Outside interface :

interface e0

nameif Outside

security-level 0

ip address 217.117.6.177 255.255.255.248



for inside interface :

interface e1

nameif inside

security-level 100

ip address 10.0.0.1 255.255.255.0


for doing the PAT (with the outside interface IP :

nat (inside) 5 0 0

global (outside) 5 interface


for the default route:

route outside 0 0 217.117.6.178

richnam Fri, 08/01/2008 - 12:05
User Badges:

Thanks alot.


I'm gonna give it a try and get back to you on the result


Thanks one more time

Regards,

Obinna

Actions

This Discussion