CSC not connect

Unanswered Question
Aug 1st, 2008
User Badges:

Hi. I have csc but i don't can connect. Then i chose in ASDM "Trend Micro Content Security" and enter login i see error "Ip address of the management port is unrechable..."

I enter ip address 10.10.20.254 and port 8443.


______________________

ciscoasa# show module 1 details

Getting details from the Service Module, please wait...

ASA 5500 Series Content Security Services Module-10

Model: ASA-SSM-CSC-10

Hardware version: 1.0

Serial Number: JAFXXXXXXXXXXX

Firmware version: 1.0(11)4

Software version: CSC SSM 6.2.1599.0

MAC Address Range: 001f.YYYY.XXXX to 001f.9e98.28c5

App. name: CSC SSM

App. Status: Up

App. Status Desc: CSC SSM scan services are available

App. version: 6.2.1599.0

Data plane Status: Up

Status: Up

HTTP Service: Up

Mail Service: Up

FTP Service: Up

Activated: Yes

Mgmt IP addr: 10.10.20.254

Mgmt web port: 8443

Peer IP addr: <not enabled>


You can help me resolve this problemm?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Juan Ramos Fri, 08/01/2008 - 08:21
User Badges:
  • Cisco Employee,

in your setup guide, go to chapter 5. make sure your firewall is configured to allow access through asdm to then configure the csc-ssm.


make sure the management port is physically connected to the inside network for proper managment (even though the module is inserted into the firewall).

Hello there,


I am having the exact same issue. I cannot connect to the CSC via ASDM. I get "IP address of the management port is unreachable". I am able to ping the CSC's IP address without problem. I followed the "Configuring the CSC SSM" in the guide, 8.0 with no success. There is no troubleshooting section.


Any help will be appreciated.


Thank you,


Oscar

Hi,


Thank you for your quick response. I checked the tutorial you provided me with and I ran into a problem. The tutorial talks about connecting via the ASDM (no problem), going to Configuration (no problem), clicking on "Trend Micro Content Security to navigate the CSC SSM configuration pages" <== problem! When I click there, I do not get to the Setup Wizard page, but rather it wants to connect accessing the CSC's IP address. Then, the error occurrs. Is there a way to reset just the CSC without affecting the rest of the 5510's settings and cause Production downtime? Any other ideas?

Thanks again for your help.


Oscar

Hello,

It took me several days but solved my issue! I had to reset the password in the SSM module to gain access.

Here is what I did:

I started a telnet session to the ASA 5510.

From enabled mode, typed: hw module 1 password-reset

The password went back to the default "cisco"

Once the password was reset, I accessed the SSM by typing "session 1" and it prompted me for login credentials:

Login: cisco

Password: cisco

It told me that the default password was expired and needed to change it.


Once changed, relaunched my ASDM, clicked on the Content Security tab and typed the new password when prompted.


Hope this helps to anyone.

weeming.wong Mon, 10/20/2008 - 01:36
User Badges:

Hi,


I am also facing this issue "ip address of the management port is unreachable" when i tried to access the content security. I want to try what you posted here but I am unable to do so.


I am using cisco asa 7.1(2) and asdm 5.1(2) and it is not supported. Previously, I am able to go to https://192.168.8.2:8443 until recently.


Please advice what other alternative that I can use. Thanks in advance.

Vincent Fortrat Tue, 04/21/2009 - 06:25
User Badges:

Hello,


I am facing this problem as well. I'm using versions of Cisco ASA 8.0(4), ASDM 6.1(5) and CSC module 6.2.1599.5. When connected to ASDM and attempt to connect to CSC-SSM interface (from "configuration" or "monitoring" tab), I'm getting the error "ip address of the management port is unreachable...".


Although I've never had trouble to connect to web interface directly on the management interface of the module.


I also noticed that the same things are working on another PC so I guess it's something on the client machine preventing ASDM from connecting to the CSC module. I tried to change Java version without success so in my opinion the problem is not Java-related.


Any idea about that?


Thanks,


Vincent

markus.schwaiger Mon, 10/03/2011 - 23:10
User Badges:

Hey folks,


is there a solution to this issue? Same problem here.

Password reset doesn't resolve the problem.


Thanks,

Markus

Actions

This Discussion