Registered IP Phone with status unknown in CCM phone list.

Unanswered Question
Aug 1st, 2008

I am running CCM 6.1.1b. Recently, some registered phones show unknown status on the phone list, even though they are registered and functional. The phones show registered in the phone configuration but unknown in phone list. What causes this ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (4 ratings)
Jaime Valencia Fri, 08/01/2008 - 09:22

usually it's related to the RIS service, a simple restart would solve the issue. There were some issues regarding the status shown incorrectly and there are a couple of bugs. one that a search with a lot of results does not show status, and another one that phones on other server does not show status.

i believe both should be fixed on your version



if this helps, please rate

flebrigand Thu, 05/20/2010 - 05:54

Thanx java, your suggestion to restart RIS solved the same kind of issue I have with my CCM 7.1.3 version.

I had all phone, media ressource... displayed in admin web interface as status unknown, IP address unknown... but working

I have 3 CCM clusters with many subscribers running this CCM version for a couple of months but just have just been hit by this issue today... I don't know if the bug mentioned in this discussion is still to be fixed in my running version (hope not) or if it is just a no lucky day


Firasat.siddiqui_2 Fri, 07/11/2014 - 01:58

Hi All,

i am using System version: and got same problem.

i have multiple sites but this is happening for one site only, other sites phones status shows registered.

please advise,



Chris Deren Fri, 08/01/2008 - 15:46

There is a bug related to this, I dont have the bug ID handy, essentailly the status shows unknown when you run a query and multiple phones are returned, when you spcify a query so that only one phone is returned, it shows the correct status.


rob.huffman Fri, 08/01/2008 - 15:56

Hi Pak,

Just to add a note to the great references from Jaime and Chris (+5 points for you both here :)

Here are two of the bugs;

CSCsl70392 Bug Details

Status & IP not properly associated on Find & List Phone Page


Under Device > Phone the Status and IP address are not properly associated with the correct devices in the list when multiple devices are listed.


CUCM prior to performing a phone search that returns multiple results.


View the device status on the Phone page, or narrow the search so only a single phone is displayed.

1st Found-In







CSCsf02001 Bug Details

Multiple phone show unknown status/IP on Phone Device Page


Multiple phones show as unknown status and unknown IP on Phone Device Page even though registered and working Status



3 - moderate

Last Modified

In Last Year


Cisco Unified Communications Manager (CallManager)


1st Found-In


Hope this helps!



This Discussion